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1. 개요

For software product(s):  Standard / Lite

With product option(s): Basic

3경간 콘크리트 슬래브 교량으로 3차원 Shell 요소를 사용하여 선형 정적 해석을 수행합니다.
교량의 제원은 아래와 같습니다.
q 교폭 : 10 m
q 경간장 : 10 + 10 + 10 = 30m
q 슬래브 두께 : 1경간은 0.6~0.8m 변단면, 2경간은 0.8m, 3경간은 0.8~0.6m 변단면

검토할 하중의 종류는 아래와 같습니다.
q Loadcase 1 : 자중
q Loadcase 2 : 집중하중
q Loadcase 3 : 부가사하중
q Loadcase 4~7 : 지점침하
q Loadcase 8 : 온도하중 (종방향 및 상하면 온도차)
q Loadcase 9~31 : 활하중 (DB24)

그림 1 모델 개요도 1

그림 2 모델 개요도 2

 

그림 3 모델 개요도 3
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2. 모델러 시작 

File> New...

· File name: 파일명
· Analysis type : 
· Structural - 구조해석 모델에 용이한 환경 구성
· Thermal - 열해석 모델에 용이한 환경 구성
· Coupled - 열해석 결과를 바탕으로 하는 구조해석, 또는 그 반대의 상호 작용 해석 환경 구성

· Model units : 모델링에 사용할 단위계. 내장 DB (단면제원, 재료특성 등) 사용 시 초기값 설정에 영향
· Timescale Units : 해석에 사용할 시간 단위
· Analysis category : 해당 카테고리에 적합한 메뉴 항목, 대화 상자 설정 및 선택 사항들만 나타나도록 사용자 
인터페이스 변경
· Startup template : 자주 사용하는 데이터셋 정의. 필요시 사용자 고유의 Script를 작성하여 등록 가능
· Title : 모델에 대한 설명 (생략가능)
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3. Geometry  구성

3.1. 포인트 정의 

Geometry> Point> By Coords ...

3.2. Line 정의 
Geometry> Line> By Points ...

· 정의된 두 개의 포인트를 마우스로 선택한 후 메뉴 혹은 아이콘  선택으로 Line을 정의합니다.
· Line을 선택한 후 팝업창 (마우스 우측 클릭) 을 띄워서 Copy를 선택하여 X 방향으로 10 만큼 2회 복사합니다.
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· 3개의 Line을 모두 선택한 후 팝업창 (마우스 우측 클릭)을 띄워서 Sweep을 선택하여 Y 방향으로 10 만큼 늘여 Surface를     
   생성합니다.
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4. Meshing (요소망 구성)

4.1. 요소의 정의
Attributes> Mesh> Surface ...
· 판 해석을 수행하기 위하여 Thick shell 요소를 선택합니다. 사각형 요소로 분할하기 위해 Quadrilateral을 선택
합니다. 요소명은 QTS4 가 됩니다.

Tip. 

Element Description을 통하지 않고, Element Name을 바로 입력하여 정의함으로써, 자주 사용되지는 않지만 
LUSAS  Element Library에서 확인할 수 있는 다른 요소를 직접 선택할 수 있습니다. 

Tip. 

Help를 눌러 QTS4를 검색하면, 해당 요소의 자유도, 해석 가능한 재료 특성, 얻어낼 수 있는 결과의 종류, 부호 규
약 등을 참조할 수 있습니다.
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4.2. 요소의 적용
화면상에서 정의된 Surface를 모두 선택( +)한 후 방금 정의한 데이터셋을 마우스로 끌어다가 화면 위에 놓
거나,  데이터셋을 선택(마우스 우측 클릭)하여 팝업창을 열어 Assign All을 선택합니다. 

4.3. 요소 구성 확인
· Treeview> Attributes 탭의 Mesh 데이터셋에서 팝업을 띄워 적용된 대상을 확인합니다.

· Treeview> Layer탭에 Labels을 추가하여 요소의 번호를 확인할 수 있습니다. 
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· Treeview> Layer탭의 Mesh 속성에서 Show element axes를 선택하여 요소의 국부좌표계를 확인할 수 있습니  
다. 좌표계는 오른손 법칙을 따르며, 화살표 2개가 표시되는 방향이 Local x, 화살표 1개가 표시되는 방향이 
Local y, 나머지가 Local z가 됩니다. 판해석의 경우, 결과값은 요소의 국부좌표계 방향으로 표시하는 것을 기본으
로 하므로, 결과값을 이해하기 쉽도록 일정한 방향을 가지도록 구성하는 것이 편리합니다. 물론, 국부좌표계의 방향이 
제각각이라도 해석의 결과에는 영향을 미치지 않으며, 결과를 볼 때에 원하는 방향을 설정하여 볼 수 있습니다.
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Tip. 

Geometry> Surface> Cycle 또는 Geometry> Surface> Reverse Normal 메뉴를 이용하여 Surface의 국부
좌표계의 방향을 조정할 수 있습니다. 

4.4. 요소 밀도 조정
동일한 구조 모델이라도 요소의 개수에 따라 결과가 다르게 나타나는 것이 유한요소해석입니다. 따라서 요소의 밀
도 (일정 길이/면적당 요소의 개수)를 달리하여 여러 차례 해석을 하고, 요소의 밀도 변화에 따른 결과의 차이를 
검토하여, 결과 차이가 미소하게 되는 상태의 모델을 완성하는 것은 필수적이라고 할 수 있습니다.

q Model Properties의 활용
File> Model Properties에서 Default Line Division을 5로 변경하면 각 Line이 5 등분씩 분할되는 요소 구성으로 
변화됩니다.

q Surface Mesh 속성 변경
· Mesh 데이터셋을 더블클릭하여 속성창을 열고, Automatic을 해제하면 Surface 내 x, y방향으로의 분할개수를 입력하는   
   방식으로, Surface의 요소를 구성할 수 있습니다. Element size를 입력하면 정의한 요소 크기에 따라 자동으로 요소를 구  
   성하며, 구조물의 형상에 따라 Irregular mesh를 활용할 수도 있습니다.
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q Line Mesh 활용
· Attributes> Mesh> Line...에서 요소의 종류는 선택하지 않고, Number of divisions만 입력하여 Null Line 
Mesh를 정의합니다. 분할 수를 지정하고자 하는 Line을 선택한 후 생성된 데이터셋을 적용하면, 지정한 분할 수에 
따라 Shell 요소가 재구성됩니다.
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5. 기하특성 정의 및 적용

5.1. 기하특성의 정의
q 1경간
· 1경간은 두께 0.6~0.8m 변단면 구간이므로 단면의 변화를 표현하는 ① Variation Dataset을 먼저 정의하고, 이 Variation  
   Dataset을 두께로 인식하도록 ② Geometric Dataset을 정의합니다.
· Variation을 정의하기 전에 Surface의 local 좌표계를 확인합니다. 화살표 2개로 표시되는 방향이 Local x, 화살표 하나로 표시  
   되는 방향이 Local y, 오른손 법칙에 따른 나머지 방향이 Local z가 됩니다.

Utilities>Variation>Surface Function Variation ...
· 각 Surface는 Variation을 정의할 때 사용할 수 있도록 방향별로 길이변수를 가지고 있으며, Surface의 Local x 방향
으로의 길이를 의미하는 변수는 u, Local y 방향으로는 v를 사용합니다. 이 변수들은 하나의 Surface에서 0~1 사이
의 값을 갖게 됩니다. 1경간은 0.6~0.8m까지의 두께변화를 가지므로, 0.6 + 0.2 x u 라는 수식으로 두께를 정의할 
수 있습니다.
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Tip.

Variation은 그 자체로는 숫자의 나열에 불과하지만, 기하특성값의 정의, 재료특성값의 정의, 시간이력하중변화 정의 등에   
활용됨으로써 그 역할을 수행하게 됩니다.

Utilities>Variation>Surface Function Variation ...
· 동일한 방법으로 편심에 대한 Variation을 정의합니다.
· 모델링의 기준이 되는 선을 1경간 좌측 0.6m 두께인 지점으로 정하기로 하면, 좌측단과 우측단은 0.1m의 편심 (중립축   
   간 거리)이 생기게 됩니다.
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Tip.

Eccentricity는 Shell 요소를 다른 인접 요소들과 연결함에 있어서, 중립축의 위치 차이가 발생할 때 이를 보정하기 위하여 입
력합니다. 예를 들어 아래와 같은 3개의 단면을 가진 구조를 모델링을 하고자 하는 경우, 실제의 중립축 라인과 모델링을 수
행한 라인이 달라집니다.

모델링 라인            실제 구조의 중립축 라인

이 때, 가운데 단면에 대하여 Eccentricity를 입력하여 보정하지 않으면, 모델링이 의미하는 단면은 다음 그림과 같이 
되는 것을 의미하므로, 모델링 라인과 실제 구조의 중립축 라인의 차이만큼을 Eccentricity에 입력하여 이를 보정하
는 것입니다.

Eccentricity 보정을 하지 않은 모델의 개념도

Attributes> Geometric> Surface ...
· 이제 앞서 정의한 Variation Dataset을 활용하여 기하특성 데이터셋을 정의합니다. Variation은 데이터 입력란 우측에 있는  
    을 클릭하여 선택할 수 있습니다.

 

  
q 2경간
Attributes> Geometric> Surface ...
· 2경간은 두께 0.8m 이므로 아래와 같이 정의합니다.

모델링 라인의 기준을 1경간 좌측단을 중심으로 하고, Eccentricity는 실제 구조의 중립축에서 모델링 라인까지의 거리가   
되므로, 현재 모델에서는 + 0.1이 됩니다.
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q 3경간
1경간은 두께 0.8~0.6m 변단면 구간이므로 단면의 변화를 표현하는 Variation Dataset을 먼저 정의하고, 이 Variation 
Dataset을 두께로 인식하도록 Geometric Dataset을 정의합니다.

Utilities> Variation> Surface Function Variation ...
· 3경간은 0.8~0.6m까지의 두께변화를 가지므로, 0.8 - 0.2 x u 라는 수식으로 두께가 정의될 수 있습니다.

   Utilities> Variation> Surface> Function ...
· 편심(Eccentricity)는 0.1에서 0으로 변화하므로, 0.1 - 0.1 x u 로 편심에 대한 Variation을 정의합니다. 



 3경간 연속교 판해석
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Attributes> Geometric> Surface ...
· 이제 앞서 정의한 Variation Dataset을 활용하여 기하특성 데이터셋을 정의합니다. Variation은 데이터 입력란 우측에 있는  
    을 클릭하여 선택할 수 있습니다.
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5.2. 기하특성 적용
1경간에 해당하는 Surface를 선택하고 앞에서 정의한 기하특성 데이터셋 Span 1'을 적용합니다. 2, 3경간도 기하특성   
데이터를 각각 적용합니다. 

5.3. 기하특성 적용 상태 확인
· Treeview> Layer> Attributes 항목에서 아래와 같이 선택하면 기하특성의 적용 상태를 입체화하여 확인할 수 있

습니다. 또는  아이콘을 사용합니다.
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Tip.

아이콘 ( , ) 이나 모델러 하단의  를 이용하여 모델을 원하는 방향으로 회전시
켜 확인할 수 있습니다. 

 · Treeview> Layer 탭의 Geometry 속성을 아래와 같이 설정하면, 적용된 부분별로 색상을 달리하여 확인할 수 
있습니다.

Tip.

Layer Tab은 화면상에 표시하는 각종 속성들의 종류와 순서를 나타냅니다. 마우스를 이용해서 화면에 표시하는 순
서를 바꿀 수 있으며, 표시하고자 하는 내용을 추가하거나 삭제할 수 있습니다. 이 항목들은 화면상의 표시에만 관련
되는 것으로 Layer에서 삭제하거나 수정하더라도 모델링 내용 수정과는 관련이 없습니다.
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6. 재료특성 정의 및 적용

6.1. 재료 특성 정의
Attributes> Material> Isotropic ...
· 재료특성값을 입력합니다. 단위는 N, m 단위계를 사용하였습니다.

· 또는, Attributes> Material> Material Library... 에서 내장된 DB를 활용할 수 있습니다. 모델러를 시작하면서 
초기에 지정한 단위계로 특성값이 나타납니다.

Tip. 

단위계는 어떤 단위계를 사용하여도 무방하나, 모델링 전반에 걸쳐 동일한 단위계를 유지하여야 합니다.
예를 들어 탄성계수 단위를 N/m2 로 사용하였다면, 하중단위도 N 단위를 사용하여야 합니다.
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6.2. 재료 특성 적용
· 대상 Surface를 선택하고, 재료특성 데이터셋을 작업창으로 끌어다 놓거나 팝업을 사용하여 Assign 시킵니다. 
· LUSAS v23에서는 하나의 모델파일에 여러 가지의 해석을 정의할 수 있으며, 각 해석별로 부재의 재료특성을 다
르게 적용 할 수 있습니다. 

 

6.3. 재료 특성 적용 상태 확인
· Treeview> Layer 탭의 Geometry의 속성을 아래와 같이 설정하면, 적용된 부분별로 색상을 달리하여 확인할 수 
있습니다.
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7. 구속조건 정의 및 적용

7.1. 구속 조건 정의
Attributes> Support...
· Hinge/Roller에 대한 구속 조건을 아래와 같이 정의합니다.
· 별도의 Local Coordinate를 정의하지 않는다면 구속방향은 Global 좌표계1)를 기준으로 합니다.

   

Tip. 

Apply 버튼을 누르면, 창을 닫지 않고 계속하여 다른 데이터를 정의할 수 있습니다.

1) 작업창 기본 평면을 XY평면으로 하는 좌표계를 의미합니다. 



 3경간 연속교 판해석
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7.2. 구속 조건의 적용
· 대상이 되는 Line을 선택하고 해당 데이터셋을 적용시킵니다.

Tip. 

Treeview>Layer 탭의 Attributes에서 구속을 표시하는 화살표의 색깔이나 길이를 변경할 수 있습니다..
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8. 하중조건 정의 및 적용

8.1. 자중 정의
Attributes> Loading> Body Force, viscous, support loading> Body force...

 

8.2. 부가사하중 정의
Attributes> Loading> Distributed loads> Local distributed ...
· 중력방향으로 단위면적당 1N 의 하중을 적용시키기로 합니다.
· Distribution type에서 Area를 선택합니다. 
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이 때, x, y, z Direction은 사용 중인 요소의 좌표계 방향을 의미합니다.

· Global Distributed 하중을 사용해도 되며, 아래와 같이 정의합니다.
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8.3. 지점침하 하중 정의
Attributes> Loading> Displacement, velocity, acceleration> Prescribed Displacement... 
· 0.05m 의 지점침하를 하중으로 정의하면 다음과 같습니다. 

 

8.4. 온도 하중 정의
Attributes>Loading>Temperature... 
· 구조 전체의 팽창을 유발하는 온도하중 20℃와, 상하면 온도차 20℃를 동시에 정의해 보겠습니다.

 

슬래브의 두께는 0.6m 이므로 온도경사는 20/0.6 이 되며, 요소의 Local z 방향으로 올라갈수록 온도가 높아지도록 온도 
경사값을 (+) 값으로 입력하였습니다. 슬래브 두께가 0.8m 인 경우에는 온도 경사값을 달리 정의한 데이터를 별도로 정의
하여 적용시켜야 할 것이나 여기에서는 생략하였습니다.



 3경간 연속교 판해석
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8.5. 집중 하중 정의
Attributes> Loading> Point loads> Discrete point array... 
· 2경간 중앙에 재하할 집중하중 1N을 정의하면 다음과 같습니다. 

집중하중 정의에 사용된 Discrete 하중은 가상의 Point를 기준으로 하중의 위치와 크기를 지정한 후, 임의의 Point에 이 
하중 데이터를 적용하면, 그 Point 위치를 기준으로 하중을 구성하여 구조물에 재하하는 하중입니다.

  

8.6. 활하중 (DB24) 정의
Attributes> Loading> Point loads> Discrete point array... 

다음 활하중 정의에 사용한 좌표값은 DB하중의 중심에 가상의 Point를 가정한 것입니다.

 

수작업으로 입력하는 대신, Bridge> Bridge Loading> Korea... 메뉴를 이용하여 정의할 수 있습니다.
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8.7. 하중의 적용
q 자중

 Surface를 모두 선택하고 하중 데이터셋 'Self Weight'를 적용시킵니다. 하중케이스2) 제목과 하중계수를 지정할 수 있습  
 니다.

2) 해석결과를 보고자 하는 하중들의 집합을 의미합니다. 여러 가지 하중을 하나의 하중케이스로 묶을 수 있으며, 해석결과는 
하중케이스 단위로 추출합니다. 하중의 종류별로 각각 결과를 보고자 하면, 하중케이스도 각각 다른 이름으로 지정합니다.
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하중케이스 제목은 Treeview> Analyses 탭에서 수정할 수 있습니다.

q 부가사하중
Surface을 모두 선택하고 하중 데이터셋 'Dead load = -1 N/m2'를 적용시키고, 하중케이스 제목은 Dead Load로 합니다.
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q 지점침하 하중
 지점이 침하될 수 있는 모든 경우를 고려하여야 하며 Smart Combination을 이용하여 가장 크게 영향을 미치는 결과를   
 찾아내게 됩니다. 지점침하를 지정할 Line을 선택하고, 하중데이터셋 'Support Settlement'를 적용하고, 하중케이스 제목   
 'Support Settlement1~4'로 합니다. 하중을 입력하기 전에 Loadcase 이름을 바꿔줍니다. 총 4개의 지점침하 하중Case가  
 생성됩니다. 



 3경간 연속교 판해석
c c

- 30 -

q 온도하중
Surface을 모두 선택하고 하중 데이터셋 'Temperature = 20 degree'를 적용시키고, 하중케이스 제목은 Temperature로 합니다.

q 집중하중
 집중하중은 Discrete Load를 사용하였으므로, 하중을 적용시킬 재하점을 먼저 정의합니다.
 2경간 중앙에 하중을 재하 시킨다면, 하중 재하점은 (15,5,0) 위치가 될 것입니다. 이 위치에 하중을 적용시키기 

위한 Point를 정의합니다. (Geometry> Point> by Coords..., )
 생성된 Point를 선택하고 하중 데이터셋 'Pz = -1 N'을 적용합니다. 하중케이스 제목은 Point Load로 합니다.
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q 활하중 (DB)
Bridge>Moving load...
교량에 일정한 간격으로 하중을 재하하기 위해 먼저 하중이 이동할 경로를 지정합니다. 전체 좌표 (0,3)~(30,3)에 해당하는 
선을 생성 합니다. 

하중의 이동경로를 표시하는 선을 선택하고 Bridge> Moving load Analysis...를 실행합니다. 

   Discrete load : 이동하중으로 적용되는 하중 데이터
   Assignment: 하중 재하 대상    
   Search area : 하중이 적용될 구역  
   Starting loadcase number : 적용될 Loadcase 시작 번호
   Path division : 하중경로로 지정된 선을 분할할 개수 (30)
   Direction of travel : 이동하중 진행 방향 
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경로로 지정된 선을 30등분하여 등분된 간격으로 DB-24 하중이 재하 되었습니다. LC.9-LC.39 까지 모두 31개 활하중에 
대한 Loadcase가 생성되었습니다. 차선을 여러개 정의하거나 DL 하중도 Bridge Loading과 Moving Load를 이용하여 재하 
할 수 있습니다. 

재하된 DB-24 하중 (LC.18)

재하된 DB-24 하중 (LC.34)
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8.8. 재하된 하중 확인
· Treeview>Analyses 탭에서 확인하고자 하는 하중케이스 제목을 선택한 후 'Set Active'를 선택하면 해당 하중의 재하 상태를  
   확인할 수 있습니다.
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9. 해석 수행   

9.1. 해석의 수행

Solve now  아이콘을 이용하여 해석을 수행합니다. 

10. 후처리 과정

LUSAS는 모델링을 하는 전처리 과정과 해석 결과를 검토하는 후처리 과정이 모두 모델러에서 이루어지는 통합 환경을 
제공하므로, 해석된 결과를 모델러로 불러와서 후처리 작업을 진행하게 됩니다.

10.1. 결과 파일 불러오기 
File> Open Available Results Files ...
LUSAS v23에서는 작업폴더\Associated Model Data 폴더 안에 모델파일명의 폴더가 생성됩니다. 모델러에서 아
이콘을 사용하여 해석을 수행한 경우 이 폴더 안에 *.dat, log, out, mys 파일이 저장되고, 결과파일이 자동으로 
불러들여집니다. 
결과 파일이 열리지 않은 경우에는 위의 메뉴를 실행하면 모델위에 결과파일을 함께 열 수 있습니다. 

10.2. 하중케이스 선택
결과파일을 불러들이면, Treeview> Analyses 탭이 아래와 같이 구성됩니다.
결과를 추출할 하중케이스를 선택하고, Set Active를 지정합니다.
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10.3. 처짐도
화면상에 표시하는 내용은 Treeview> Layer 탭에서 지정합니다.
팝업을 띄워 보면 아래와 같이 화면상에 표시할 수 있는 아이템의 목록을 확인할 수 있습니다.
작업창에서 팝업을 띄워도 동일한 목록을 확인할 수 있습니다.

 

화면상에 표시하고 싶은 것이나 지우고 싶은 것은 여기에서 다룹
니다. 제거하거나 추가할 수 있으며, 마우스를 이용해 표시 순서를 
변경할 수 있습니다.
위쪽에 있는 레이어가 먼저 그려지는 것이므로, 현재의 좌측 그
림을 따르면 Labels, Annotation, Mesh, Attribute, Geometry 
순서로 화면에 그리게 되어, Geometry가 가장 나중에 그려지
게 됩니다.

· Treeview> Layer 탭 하단의 Deformations를 선택하여 처짐형상 정도를 설정할 수 있습니다.‘Window 
Summary’옵션을 선택하면 최대 처짐이 발생하는 위치와 처짐값을 화면에 출력합니다.  
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· Specify Factor 값을 1 로 설정하여 실제 축척으로 처짐 형상을 표시하게 하거나, 형상의 변화를 잘 보기 위해 축척을    
   확대하여 변위를 과장시켜 그릴 수 있습니다.

· Treeview> Layer탭에 Values를 추가하되, 최소값 0%를 설정하여 최소값에 해당하는 하나의 값만을 표기하게 합
니다. 
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10.4. 단면력 콘타
· Contour를 선택하여 아래와 같이 단면력을 콘타로 표시할 수 있습니다.

Tip. 

Entity를 단면력(Force/Moment-Thick Shell)으로 할 때 선택할 수 있는 결과값의 종류와 부호는 아래와 같습니다. Nx(T)와 같이 



 3경간 연속교 판해석
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(T)가 포함된 것은 BS코드에 기술된 Wood-armer moment를 의미하는 것으로 비틀림의 영향을 고려한 철근 배근량 산정에 
사용하는 모멘트가 됩니다. 좌표는 요소의 국부좌표입니다.

Entity를 상면의 응력(Stress(top)-Thick Shell)으로 할 때 선택할 수 있는 결과값의 종류와 부호는 아래와 같습니다.  

기타 자세한 내용은 Help> Element Reference Manual> Appendix D-Sign Conventions에서 확인할 수 있습니다.

10.5. 단면력 선도
슬래브 위의 경로를 지정하여, 경로 내에서 모멘트 변화도 등을 그래프로 표시할 수 있습니다.

Utilities> Graph Through 2D ...
· 모델을 XY평면에 위치하도록 (하단의  클릭) 합니다. 
· Utilities>Graph Through 2D를 선택하면 아래와 같은 창이 뜹니다. 여기에 Grid size를 2로 설정하고 OK버튼을 누릅니다.

  
· 모멘트 변화도를 그리고자 하는 경로를 표시하는 Line을 정의하면 Slice Data창이 생성됩니다. 그래프로 그리고자 하는    
   단면력의 종류를 선택하고, 그래프에 표시될 속성들을 입력하면 단면력 선도를 표시하는 그래프를 얻을 수 있습니다.
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그래프는 Copy&Paste로 윈도우 응용프로그램(HWP, Word, Excel 등)에서 활용할 수 있으며, 그래프 왼쪽에 표시
된 데이터를 Excel로 옮겨 활용할 수도 있습니다.



 3경간 연속교 판해석
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10.6. 텍스트 결과
Utilities> Print Results Wizard...

각종 결과들에 대해서 텍스트 타입으로 결과를 정리할 수 있으며, Excel과 호환되므로 복사하여 사용할 수 있습니다.

10.7. 하중 조합
Analyses > Smart Combination ...
· 여러 개의 하중케이스가 중첩될 때의 결과를 정리하기 위해서 하중조합을 정의합니다.

q 지점침하 결과의 조합
지점침하 하중의 경우 모두 4가지 경우로 하중을 고려하였는데 이들 하중을 조합하여 구조물에 가장 큰 단면력을 
발생시키는 결과를 찾아내야 합니다. LUSAS의 Smart Combination 기능을 사용합니다. 
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· 각 하중CASE의 Beneficial factor와 Adverse factor를 설정합니다.

Tip. 

Available : 결과 파일을 선택하여 하중 조합에 고려할 Loadcase를 선택 할 수 있으며 이미 정의된 Combination을 
            다른 하중 조합에 고려할 때 모델파일을 선택합니다. 
Loadcases to consider : 하중조합을 위해 선택된 Loadcase중 사용되는 Loadcase 개수를 제한할 때 사용합니다. 
기본 설정은 0으로 되어있으며, 이것은 Included 목록에 포함된 모든 하중을 고려함을 의미합니다. 
Variable loadcases : Adverse Factor가 정의되어있는 Loadcase 중 Adverse factor를 적용할 수 있는 최대      
Loadcase의 개수를 의미합니다. 기본설정은 –1로 되어있으며 이것은 Adverse Factor를 적용할 수 있는 
Loadcase의 개수에는 제한이 없음을 의미합니다. 이 값이 1로 정의되어 있으면, 하중조합의 결과에 따라 최대 1개의 
Loadcase에 입력된 Adverse Foactor와 Permanent Factor가 더해져 사용됨을 의미합니다. 반면 0으로 설정하면 
Adverse Factor를 사용하지 않음을 의미합니다. 
Beneficial factor : Beneficial Factor는 구조물에 유리한 효과를 발생시키는 하중에 적용되는 계수입니다. 이 값을 
0이 아닌 양수로 정의하면, 해당 하중이 구조 응답을 감소시키는 등 구조물에 긍정적인 영향을 미치는 경우에만 하중 
조합에 포함됩니다. 또한 이 값을 0으로 설정하면 Beneficial 효과는 고려되지 않으며, Adverse Factor에 의해 
계산된 결과만 하중 조합에 반영됩니다. 
Adverse factor (Variable load Factor) : Adverse Factor는 선택적으로 조합에 고려되는 Loadcase에 적용되는 
하중 계수입니다. 이 계수는 구조물에 불리한 효과를 발생시키는 하중 효과에 대해 적용됩니다. 

· 생성된 하중조합을 선택하여 Set Active 시키면, 하중조합 결과를 추출할 수 있습니다.
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q 활하중 조합(Live Load Smart Combinations)
재하된 활하중(DB-24)의 경우 모두 31가지 경우의 하중들을 고려하였는데 이들 하중을 조합하여 구조물에 가장 큰 단면력을 
발생시키는 결과를 LUSAS의 Smart Combination 기능을 사용하여 찾아냅니다.

활하중에서는 모두 31개의 하중CASE가 포함되어 있으며 이 결과 중에 가장 큰 영향을 미치는 1가지 결과만이 고려됩니다. 
다시 말하면 "Variable load factor"가 지정되어 있는 31가지 결과 중에서 1가지가 선택되게 됩니다. 

· 생성된 하중조합 하중케이스를 선택하여 Set Active 시키면, 하중조합 결과를 추출할 수 있습니다.
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q 전체 하중조합
 전체 Loadcase에 대하여 2가지 하중조합을 고려합니다.

하중 (Loadcase)
Load Factor

하중조합1 하중조합2
사하중 1.3 1.3

집중하중 - 1.3
부가사하중 - 1.3
지점침하 - 1.3
온도하중 - 1.3
활하중 2.15 1.3

    하중조합 1 (1.3×사하중 + 2.15×활하중)
  사하중 결과와 활하중 Smart Combination 결과를 조합하는 새로운 Smart Combination을 정의합니다.
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Set Active를 눌러 하중조합 'self weight + Live load'을 활성화 시키고 응력선도를 그릴 수 있습니다.
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하중조합 2 (사하중×1.3 + 부가사하중×1.3 + 지점침하×1.3 + 온도하중×1.3 + 활하중×1.3)
 결과를 조합하는 새로운 Smart Combination을 정의합니다. 

  Set Active를 눌러 하중조합 4를 활성화 시키고 응력선도를 그릴 수 있습니다.
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10.8. 보고서 작성
q 보고서 작성
Utilities> Reporting...

보고서 마법사를 사용하여 간략한 보고서를 작성할 수 있습니다.

· 아래 그림과 같이 PDF 문서로 생성되며, 모델링이나 해석결과 검토 과정에서 저장한 그림 파일들을 
   Add Chapter> User Content에서 추가함으로써 모델링과 결과검토 과정을 포함한 보고서를 작성할 수 있습니다.
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q 그림 파일의 저장
File> Picture Save...

현재 모델러 상에 표시된 상태를 그림 파일로 저장할 수 있습니다.
출력물의 배치는 작업창에서 보는 것과는 달라질 수 있는데, View> Page Layout Mode를 선택하면 화면에서 보
이는 대로 그림파일이 생성되며, File> Page Setup에서 여백 등을 조정할 수 있습니다.

또는 작업창에 마우스를 클릭하신 후  + 하여 복사한 후 윈도우 응용 프로그램 (Excel, Word, HWP 등)에 붙여넣기 
( +)로 그림을 바로 복사해서 사용할 수 있습니다.


