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1. 개요

Joint 요소는 두 개 이상의 절점을 직선방향 또는 회전방향 강성을 갖는 스프링으로 연결할 때 사용합니다. 생성된 Joint 
요소는 Graphic Window에서 요소에 Z표시를 붙여 다른 Beam 요소와 구분하여 표시되어 집니다. 

2. Meshing

2.1 Joint Mesh의 정의
Attributes> Mesh> Point...

 

  

2.2 Joint Mesh의 적용
❐ Single Joint 
  - Point에 직접 Assign하여 사용합니다. 
   Single Joint요소를 모델링하는 방법은 아래와 같습니다. 
  ① Point를 생성합니다.
  ② Attributes> Line> Mesh에서 데이터 셋을 정의합니다. 요소 종류와 할당 방법을 선택합니다. 
  ③ Point를 선택하고 정의된 데이터 셋을 할당합니다. 

❐ Joint Mesh Interface 
  - 대응하는 두 Point, Line(2D, 3D) 또는 두 Surface(3D)를 Joint Mesh로서 연결하기 위하여 Master와 Slave 연결을 사용  
    합니다. 
  Joint Mesh Interface를 모델링 하는 방법은 아래와 같습니다. 
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   ① Slave로 정의할 Point, Line 또는 Surface를 선택한 후 마우스 우측 버튼을 누르고 Selection Memory>Set을       
      선택합니다. 
   ② Attributes>Mesh>Point (혹은 Line, Surface)를 선택하고 데이터 셋을 정의합니다. 
   ③ Master로 정의할 요소(Point, Line, Surface)에 정의된 데이터 셋을 Assign 합니다. 

Tip. 

Joint의 기하특성 및 재료특성은 Master로 지정한 Geometry(Point, Line, Surface)에 적용해야 합니다. 또한 Master와 Slave
는 임의로 선정하되 Slave가 되는 Line에는 다른 Line Mesh가 적용되어 있어도 무방하나 Master가 되는 Line에는 다른 Line 
Mesh 요소가 적용되어 있어서는 안 됩니다. 

 
2.2.1 Joint 요소의 국부좌표 방향 정의 

· Joint 요소를 Assign 시키면 다음과 같은 창이 뜨며, 여기서 Joint 요소의 국부좌표 방향을 정의합니다. 

2D Joint Mesh Interface 3D Joint Mesh Interface

두 Point 사이의 Joint요소 두 Line 사이의 Joint요소 두 Surface 사이의 joint요소
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By point in selection memory : Model상의 임의의 Point 선택 후, 마우스 우측 버튼을 클릭하고 Selection 
Memory> Set을 선택한 후 사용합니다. 이때 국부좌표 x축 방향은 Line Mesh의 방향이 되며 선택된 Point와 Line 
Mesh의 시작점과 끝점으로 이루어지는 평면이 국부좌표 xy평면이 됩니다. 

 

By Specified Local Coordinates : 이 옵션은 Attributes> Local Coordinate... 메뉴에서 Local Coordinate를 정의한 후 사
용 가능합니다. 국부좌표의 정의에 관한 사항은 'Help' 버튼을 눌러 참조할 수 있습니다. 
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3. 기하특성의 정의 및 적용

3.1 Joint Geometric Properties의 정의
Attributes> Geometric> Joint...
· Geometric Joint창에서 Eccentricity를 정의합니다. 
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4. 재료특성의 정의 및 적용

4.1 Joint Material Properties의 정의 
Attributes> Material> Joint...

LUSAS에서 지원하는 Joint Type은 총 17가지이며 선형 Joint 모델 2가지 및 비선형 Joint 모델 15가지로 구성됩
니다.

4.1.1. Joint Type

1) 선형 Joint 모델
    q Spring stiffness only 

     인장과 압축에 있어 동일한 Elastic spring stiffness 값을 갖고 있습니다. 

   q General properties 
    인장과 압축에 있어 동일한 Elastic spring stiffness 이외에 Mass 및 Mass Position, Coefficient of 
Thermal expansion, Mass Rayleigh damping constant와 Stiffness Rayleigh damping constant 등의 일반적인 
Joint 요소의 모든 Material Properties를 입력할 수 있습니다. 

Spring Stiffness Only General Properties
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2) 비선형 Joint 모델 
   q Elasto-Plastic (Tension and Compression Equal)

    인장과 압축에 있어 동일한 항복조건을 갖고 있는 Joint 모델입니다. 
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    q Elasto-Plastic (Tension and Compression Unequal)
     인장과 압축에 있어 서로 다른 항복조건을 갖고 있는 Joint 모델입니다. 
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   q Smooth Contact
    Smooth Contact의 일반적인 응력-변형률 관계는 아래 그림과 같으며, Lift-off stiffness와 Lift-off force값을 주지 않으면 

압축만을 받는 스프링의 형태로 재로특성을 부여할 수 있습니다. 또한 Contact Spring Stiffness와 Lift-off force값을  
주지 않으면 인장만을 받는 스프링의 형태로 재료특성을 부여할 수도 있습니다. 

    

   

   여기서, 스프링에서 초기 Gap을 사용한다면, 이 스프링에서 국부좌표 x축 양의 방향은 시작점(절점1)에서 끝점(절  
    점2)로 향합니다. 이때 위의 그림과 같이 상대변위    의 값은 압축을 받을 때 음의 값이  
    되며, 인장을 받을 때 양의 값이 됩니다. 그러나 Gap의 부호는 압축 Gap일 경우 양이며, 인장 Gap인 경  
    우 음의 값을 입력하면 됩니다. 
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q Frictional Contact
  국부좌표 x축에 대한 직각방향으로의 마찰을 고려할 수 있는 Joint 모델로서 Contact spring stiffness, 마찰계수 및 초기  
  Gap이 입력되며 응력-변형률 관계는 아래 그림과 같습니다. 
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q Viscous Damper – Kelvin 
지진 해석 시 에너지 감쇠 및 격리 장치를 모사하기 위한 전용 모델입니다. Kelvin 모듈을 통한 점성 감쇠를 표현
하는 Joint 재료 모델입니다. 

q Viscous Damper – Four Parameter Solid
지진 해석 시 에너지 감쇠 및 격리 장치를 모사하기 위한 전용 모델입니다. Four Parameter Solid 모듈을 통한 
점성 감쇠를 표현하는 Joint 재료 모델입니다. 
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q Lead Rubber Bearing 
지진 해석 시 에너지 감쇠 및 격리 장치를 모사하기 위한 전용 모델입니다. 납-고무 면진 받침의 항복 및 2축 이
력 거동을 모사하는데 사용되는 Joint 재료 모델입니다. 

q Frictional Pendulum System
지진 해석 시 에너지 감쇠 및 격리 장치를 모사하기 위한 전용 모델입니다. 마찰 팬듈럼 장치의 압력/속도 의존적 
마찰계수 및 거동을 모사하는데 사용되는 Joint 재료 모델입니다. 
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 q Trilinear Earth Pressure 
   지반 – 구조물 상호작용 해석에서 지반의 깊이에 따른 토압의 변화를 정의할 때 사용할 수 있는 Joint 재료 모
델입니다. 해석 모델의 종류에 따라 조인트 요소의 local 좌표계의 방향이 정확하게 정의되었는지 반드시 확인해야 
합니다. 2D와 3D모델의 Joint 요소에서 local x좌표는 반드시 수평방향을 따라 정의되어야 하며, Joint 요소는 구
조물과 지점을 연결해야 합니다. 2D 모델에서 Joint 요소의 local y방향과, 3D 모델의 Joint 요소의 local z 방향
은 반드시 전체좌표계의 수직방향을 따라야 합니다. 

2D 모델 3D 모델 
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q Piecewise Linear, Elastic 
하중-변위(또는 모멘트- 회전) 관계를 여러 개의 직선 구간(Piecewise linear) 으로 정의하여 비선형 탄성 거동을 
모사할 때 사용합니다.  

Ÿ Force/Displacement: 각 자유도별로 하중-변위 관계를 정의합니다. LUSAS Variations를 이용하여 정의할 
수 있습니다. 

Ÿ Stiffness Factor outside the range: 정의된 데이터 범위를 벗어날 때의 거동을 결정합니다. 
      - 1,0 (Default): 마지막 구간의 기울기를 그대로 유지합니다. 
      - 0.0: 하중 값을 일정하게 유지 (수평 연장) 합니다. 
Ÿ Embedded Pile Option: 3D 보 요소를 사용한 말뚝-지반 상호작용(p-y곡선) 해석 시에는 embedded pile 

material layup 기능을 권장합니다. 

데이터 정의 시 곡선이 원점을 기준으로 특정 범위를 벗어나면 해석상 오류가 발생할 수 있습니다. 양의 변위 구
간에서 음의 기울이 정의는 가능하지만, 하중 값이 원점의 하중 레벨보다 낮아질 수 없습니다. 음의 변위 구간에서 
하중 값이 원점의 하중 레벨보다 높아질 수 없습니다. 이를 어기면 하나의 하중 값에 두 개의 변위가 대응하는 비
유일성(Non-unique) 상태가 되어 수렴이 불가능해집니다. 
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q Piecewise Linear, Elastic (Axial Force Dependent)
이 모델은 기본 ‘Piecewise Linear, Elastic’ 모델과 유사하지만, 조인트에 작용하는 축력의크기에 따라 서로 다른 
하중-변위 곡선을 정의할 수 있다는 점이 특징입니다. 사용자가 여러 개의 축력별 곡선을 입력하면 LUSAS 
Solver가 해석 과정에서 발생하는 실제 축력에 맞춰 곡선 사이의 값을 자동으로 보간하여 적용합니다. 정의한 범
위 외 축력은 다음과 같이 처리 됩니다. 
Ÿ 입력된 최소 축력보다 작은 경우: 최소 축력 시 정의된 곡선을 사용합니다. 
Ÿ 입력된 최대 축력보다 큰 경우: 최대 축력 시 정의된 곡선을 사용합니다. 
Ÿ 하나의 곡선만 정의된 경우: 모든 축력에 대해 해당 곡선을 동일하게 적용합니다.   

Ÿ 데이터 포인트 개수: 정의된 모든 곡선은 반드시 동일한 수의 데이터 포인트를 정의해야 합니다. 
Ÿ 축 방향 정의: 축방향 거동 자체에 축력 의존형 곡선을 여러 개 정의할 수 있으나, 거동이 매우 복잡해지므로 

축 방향에 대해서는 단일 곡선 정의를 권장합니다. 
Ÿ 곡선의 유일성: 원점을 기준으로 하중 레벨이 역전되는 구간이 생기지 않도록 주의해야 합니다. (기존 구간 선

형 모델의 제약 조건과 동일)
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q Piecewise Linear, Hysteretic
‘Piecewise Linear, Elastic’ 모델을 확장한 형태로, 단순히 하중과 변위의 비례 관계를 정의하는 것을 넘어 실제 
구조물이 반복적인 하중을 받을 때 에너지를 흡수하고 강성이 변화하는 복잡한 이력 거동을 모사합니다. 
단조 하중 조건에서의 기본적인 골격이 되는 백본 곡선(Backbone Curve)은 사용자가 원하는 구간 선형 형태로 
자유롭게 정의할 수 있으며, 이 곡선은 반드시 원점을 지날 필요 없이 특정 하중이나 변위만큼 오프셋된 상태로 
설정할 수 있어 초기 응력이 존재하는 조인트도 유연하게 표현할 수 있습니다. 널리 검증된 Takeda, Muto, 
Fukada, Sina 모델 등 다양한 표준 이력 모델들을 완벽하게 지원합니다. 사용자는 LUSAS가 제공하는 이력 모델 
타입과 하중 제거 규칙을 조합하여 복잡한 수식 입력 없이도 실제 장치의 거동과 일치하는 시뮬레이션을 수행할 
수 있습니다. 
특히 두 개의 서로 다른 이력 모델을 결합할 수 있는 복합 이력 기능을 제공하여 서로 다른 물리적 특성이 혼재된 
고급 면진 장치나 복합 재료 조인트를 정밀하게 모사할 수 있습니다. 또한 커플링 옵션을 활성화하면 특정 방향(축
력 또는 법선 방향)의 변형 상태에 따라 전체 자유도의 힘-변형 관계가 유기적으로 연동되도록 설정할 수 있어, 
다차원적인 비선형 해석에서 더욱 현실적인 결과를 도출해 줍니다. 

아래 조합 설정을 참고하여 산업 표준 모델을 LUSAS에서 구현할 수 있습니다. 

산업 표준 모델명 LUSAS Hysteresis Model Unloading Rule 선형 구간 수
Degrading bi-linear Kinematic hardening Emori and Schnobrich 1

Modified Takeda Modified Takeda
Emori-Schnobrich /
Drain-2D

1

Muto degrading tri-linear
H1: Origin-centered / 
H2: Muto outer

Initial stiffness 3

Fukada degrading tri-linear
H1: Kinematic hardening / 
H2: Fukada outer

Emori and Schnobrich 3

Peak oriented Peak oriented (Inherent) 1
Kivell degrading stiffness Kivell Emori and Schnobrich 1
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q Non-interacting Pushover Hinge
구조물의 점진적인 붕괴 과정을 추적하는 푸시오버(Pushover) 해석을 위해 설계된 전용 비선형 힌지 모델입니다. 
각 자유도별로 독립적인 거동을 정의하면서도, 부재에 작용하는 축력의 크기에 따라 변화 하는 모멘트 성능을 정
밀하게 반영할 수 있습니다. 

이 모델은 Solver Reference Manual의 분류에 따라 크게 두 가지 방식으로 작동합니다. 먼저 다단계 선형 탄성 
모델(Model 43)은 축력에 따라 변화하는 힘-변형 곡선을 사용하여, 하중 제거 시 원래의 경로를 따라 복원되는 탄
성 거동을 보입니다. 반면, 다단계 선형 비탄성 모델(Model 44)은 하중 제거 시 Parallel reverse loading, 등방
성 또는 이동 경화 등의 이력 법칙을 선택할 수 있어 실제 구조물의 에너지 소산 거동을 더욱 사실적으로 모사할 
수 있습니다.  

푸시오버 해석의 핵심인 모멘트-곡률 관계를 정의할 때, 이 모델은 축력의 크기에 따라 변화하는 일련의 곡선 그
룹을 생성합니다. 특히 커플링 모델을 선택하면 조인트에 가해지는 축력이 증가함에 따라 모멘트 저항 성능이 감
소하는 실제 부재의 물리적 특성을 해석에 반영할 수 있습니다. 각 곡선은 원점을 기준으로 변위와 하중을 퍼센트
(%) 딘위로 입력하여 구간별로 상세하게 정의할 수 있습니다. 

 
Ÿ IO (Immediate Occupancy): 지진 후 구조적 손상이 거의 없어 거주자가 즉시 복귀할 수 있는 수준입니다. 
Ÿ LS (Life Safety): 구조물에 상당한 손상이 발생했으나 붕괴까지는 여유가 있어 인명 피해를 방지할 수 있는 

수준입니다. 
Ÿ CP (Collapse Prevention): 구조물이 부분적 또는 전체적 붕괴 직전에 도달하여 간신히 버티고 있는 한계 상

태를 의미합니다. 
Ÿ Yield stress (항복응력): 단면의 내력을 산정하는 기준
Ÿ Stiffness factor (강성 계수): 소성 힌지가 형성되기 전까지의 초기 변형을 제어하는 역할
Ÿ Ultimate Strength (극한 강도): 곡선의 끝점인 D지점 이후의 거동에 대해 극한 강도 설정을 통해 하중을 계

속 유지할지, 아니면 강도가 급격히 0으로 떨어지게 할지를 선택하여 파괴 이후의 거동을 정의합니다. 
Ÿ Inelastic unloading (비탄성 하중 제거): 이 옵션을 체크하지 않으면 탄성 재료 모델(Model 43)이 사용되고, 

체크하면 비탄성 재료모델 (Model 44)이 사용됩니다. 

q Interacting Pushover Hinge
조인트에 작용하는 축력과 두 축 방향의 휨 모멘트 사이의 복합적인 상호작용을 고려하여 소성 힌지의 거동을 정
의합니다. 주로 3차원 골조 구조물의 기둥처럼 축력 변화에 따라 휨 내력이 민감하게 변하는 부재의 푸시오버 해
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석에 필수적입니다. LUSAS Solver Manual의 정의에 따라 하중 제거 시의 특성에 따라 두 가지 모델로 나뉩니
다.
Ÿ Model 45 (Elastic/Revocerable): 축력과 모멘트 각도에 따른 다단계 선형 커플링 모델입니다. 비선형 거

동을 보이지만 하중 제거 시 에너지가 소산되지 않고 원래 경로로 복귀하는 탄성 모델입니다. 
Ÿ Model 46 (Inelastic with Hysteresis): Model 45와 동일한 상관 관계를 가지면서도, 하중 제거 시 이력 

거동(Parallel reverse loading, 동방성/이동 경화 등)이 발생하는 비탄성 모델입니다. 

q Plastic Hinge
Pushover 해석을 위한 다단계 선형 탄소성 Joint 모델입니다. 

 

 
Ÿ IO (Immediate Occupancy): 지진 후 구조적 손상이 거의 없어 거주자가 즉시 복귀할 수 있는 수준입니다. 
Ÿ LS (Life Safety): 구조물에 상당한 손상이 발생했으나 붕괴까지는 여유가 있어 인명 피해를 방지할 수 있는 

수준입니다. 
Ÿ CP (Collapse Prevention): 구조물이 부분적 또는 전체적 붕괴 직전에 도달하여 간신히 버티고 있는 한계 상

태를 의미합니다. 
Ÿ Yield stress (항복응력): 단면의 내력을 산정하는 기준
Ÿ Stiffness factor (강성 계수): 소성 힌지가 형성되기 전까지의 초기 변형을 제어하는 역할
Ÿ Ultimate Strength (극한 강도): 곡선의 끝점인 D지점 이후의 거동에 대해 극한 강도 설정을 통해 하중을 계

속 유지할지, 아니면 강도가 급격히 0으로 떨어지게 할지를 선택하여 파괴 이후의 거동을 정의합니다. 

q Nonlinear User
사용자 정의 Joint 모델입니다. 이 모델을 통해 사용자가 직접 작성한 조인트 속성 서브루틴을 LUSAS 내부에서 
호출하여 사용할 수 있습니다. 이 기능을 활용하면 사용자가 공급한 서브루틴을 통해 해석 전후의 구성 방정식 처
리 및 비선형 상태 변수 출력에 직접 접근하고 제어할 수 있습니다. 
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q Matrix Properties
조인트의 특성을 개별 스프링 값이 아닌 대칭 행렬(Symmetrial Matrix) 형태의 수치로 직접 정의할 때 사용합니
다. 주로 3차원 모델에서 다수의 말뚝 기초를 하나의 파일캡 조인트로 치환하거나, 구조적 강성이 없는 위치에 질
량 및 감쇠 특성만을 부여할 때 매우 유용합니다. 

해석 목적에 따라 다음과 같은 행렬 타입을 선택할 수 있습니다. 
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Ÿ Stiffness (강성): 3D 모델에서 말뚝 무리 위에 놓인 파일캡 등을 모사할 때 가장 일반적으로 사용됩니다. 
Ÿ Mass (질량): 비구조 질량 요소(Non-structural mass elements)와 함께 사용되어 특정 지점에 질량 효과를 

부여합니다. 
Ÿ Mass Rayleigh Damping: 강성이 없는 조인트에 감쇠 특성만을 할당하고자 할 때 사용합니다. 
Ÿ First quadrant (1사분면 입력): 좌측 상단 사분면의 상삼각 행렬 부분만 입력하며, 나머지 영역은 자동으로 

대칭 복사되어 반영됩니다. 
Ÿ Full matrix(전체 행렬 입력): 전체 행렬의 상삼각 영역을 입력하며, 하삼각 영역은 자동으로 대칭 복사됩니다. 
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4.1.2. Assignment to 

Joint 재료특성을 적용할 대상 객체를 선택합니다. 

4.1.3. Joint type 

Joint 요소의 종류를 선택합니다. 선택한 Joint 요소에 따라 하단의 재료특성 입력란이 지정됩니다. 
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4.1.4. Mass Position

Joint 요소의 질량 중심의 위치를 정의할 때 사용합니다. 요소의 중앙(Between nodes), 요소의 시작점(At first node) 및 
끝점(At second node)중에 한 곳을 선택하여 그 곳에 질량 중심을 둘 수 있습니다. 
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5. 해석수행

5.1 비선형 Joint 요소를 가진 모델의 해석 실행
비선형 Joint요소를 포함한 모델을 해석하는 경우 비선형 해석에 관한 옵션을 지정해야 합니다. Treeview>Analysis 탭에서 
Loadcase 1을 선택한 후 마우스 우측을 클릭하여 Controls>Nonlinear and Transient를 선택합니다. 

Nonlinear & Transient 창에서 Nonlinear을 체크하고 옵션을 Manual 상태로 지정합니다. 
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1. 개요

For software product(s):  Standard > Lite

With product option(s): Basic

캔틸레버 보로 해석부재는 3차원 Beam 요소를 사용하며 구조거동은 비선형(Smooth Contact 특성)에 대해 가정합니
다. 압축에만 저항하는 Joint Element를 사용하여 캔틸레버 보의 자유단 지점조건을 모델링합니다. 

검토할 하중의 종류는 아래와 같다.
q Loadcase 1 : 지점 반력
q Loadcase 2 : 집중하중

그림1 모델 개요도 

 



 캔틸레버 보의 해석(smooth contact)
c c
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2. 모델러 시작 

File> New...

· File name: 파일명
· Analysis type : 

· Structural - 구조해석 모델에 용이한 환경 구성
· Thermal - 열해석 모델에 용이한 환경 구성
· Coupled - 열해석 결과를 바탕으로 하는 구조해석, 또는 그 반대의 상호 작용 해석 환경 구성

· Model units : 모델링에 사용할 단위계. 내장 DB (단면제원, 재료특성 등) 사용 시 초기값 설정에 영향
· Timescale Units : 해석에 사용할 시간 단위
· Analysis category : 해당 카테고리에 적합한 메뉴 항목, 대화 상자 설정 및 선택 사항들만 나타나도록 사용자 
인터페이스 변경
· Startup template : 자주 사용하는 데이터셋 정의. 필요시 사용자 고유의 Script를 작성하여 등록 가능
· Title : 모델에 대한 설명 (생략가능)
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3. Geometry  구성

3.1. line의 정의 
Geometry> line> Buy Coords ...
· 메뉴 혹은 아이콘  을 선택하고 line의 각 좌표를 입력하거나, 'Line by Grid' 선택 후 Grid size를 20으로 
설정하여 line을 정의합니다.   
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3.2 Point의 정의 
· Joint 요소를 나타내는 Point를 생성하기 위해서 캔틸레버의 자유단(우측)의 Point를 Z방향으로 -1만큼 떨어진 곳
에 복사합니다. 
· Point를 선택하고 팝업창 (마우스 우측 클릭) 을 띄워서 Copy를 선택하고, 아래와 같이 –1을 입력합니다. 
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4. Meshing (요소망 구성)

4.1. Beam 요소의 정의 및 적용
Attributes> Mesh> Line ...
· 3차원 Beam 요소를 선택합니다. 요소명은 BMS3가 됩니다. Number of Divisions에 20을 입력하여 Line을 20개의 요소로  
   분할하도록 설정합니다. 

Tip. 

Element Description을 통하지 않고, Element Name을 바로 입력하여 정의함으로써, 자주 사용되지는 않지만 
LUSAS Element Library에서 확인할 수 있는 다른 요소를 직접 선택할 수 있습니다. 또한, Help를 눌러 Contents
의 Reference Manual에서 3D Thick Beam을 확인하면, 해당 요소의 자유도, 해석 가능한 재료 특성, 얻어낼 수 있
는 결과의 종류, 부호 규약 등을 참조할 수 있습니다.
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· Line을 선택하고 정의한 방금 정의한 데이터셋을 적용합니다.  
· 요소의 좌표계는 기본적으로 Global 좌표계와 같은 방향으로 설정되지만, 필요에 따라 Beta Angle값을 지정하여 보 요소의  
   국부좌표계 방향을 수정할 수 있습니다.
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4.2. Joint 요소의 정의 및 적용
Attributes> Mesh> Point ...
· 3차원 Joint요소(Joint for beams)를 선택합니다. 요소명은 JSH4가 됩니다. 

  

· Joint 요소를 적용하기위해 캔틸레버보 자유단의 Point(Slave로 지정할 Point)를 선택하고 우측 마우스를 눌러 
Selection Memory> Set을 선택합니다.  

· 복사된 Point(Master로 지정할 Point)를 선택하고 데이터셋을 마우스로 끌어다 놓으면(Drag and Drop) Joint요소가 적용됩니다.
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· 요소가 알맞게 적용되었는지 확인하기 위해 Treeview> Attributes 탭의 데이터 셋 'Joint'를 누르고 팝업창을 띄웁니다.    
   Select Master Assignments를 선택하면 Master로 정의된 Point가 선택됩니다. 

· 같은 방법으로 Select Slave Assignments를 선택하여 Slave로 정의된 Point를 확인할 수 있습니다. 
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5. 기하특성 정의 및 적용

5.1. 캔틸레버 보의 기하특성 정의 및 적용
Attributes> Geometric> Line ...

특성 값
단면적(A) 1*1

단면2차모멘트(Iyy, Izz) 1*13/12
비틀림 상수(Jxx) 0.1408

전단면적(Asy, Asz) 0.833

· Element type에서 3D Thick Beam을 선택하고, 위의 기하특성 값을 입력합니다. 
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Tip.

Utilities> Section Properties Calculator> Rectangular Sections > Solid...의 메뉴를 이용하여 모델의 기하특성을 
쉽게 입력할 수 있습니다. 

     

· 원하는 단면 형상을 선택한 후, 단면의 폭, 높이 값을 입력하면 기하특성값이 자동으로 계산됩니다. 하단의 Add to local  
   library 옵션을 선택하면, 위의 정의내용이 Library에 저장됩니다. 
· Attributes> Geometric> Section Library...기하특성 입력창에서 Parametric Sections, Rectangular Sections, 
사용자가 저장한 데이터명을 선택하면 다음과 같이 기하특성이 입력됩니다. 
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· Line을 선택하고 Treeview> Attributes 탭에서 정의한 데이터셋을 마우스로 끌어다 놓으면(Drag and Drop) 기하
특성이 적용됩니다. 



제5장 기하특성의 정의 및 적용

- 13 -

5.2. Joint의 기하특성 정의 및 적용
Attributes> Geometric> Joint...
· 편심을 0으로 입력하고, 데이터 셋의 이름을 Joint Eccentricity로 정의합니다. 

· Master로 설정한 Point를 선택하고 Treeview> Attributes 탭에서 정의한 데이터셋을 마우스로 끌어다 놓아 기하
특성을 적용합니다.   
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5.3. 캔틸레버보의 기하특성 적용 확인 
· 정의한 캔틸레버보의 기하특성이 알맞게 적용되었는지 확인하기 위해 Treeview> Attributes 탭의 데이터셋에서 마우
스 우측을 클릭하고 Select Assignment를 선택합니다. 다음과 같이 기하특성이 적용된 요소가 선택될 것입니다. 

5.4. Joint의 기하특성 적용 확인 
· 정의한 Joint의 기하특성이 알맞게 적용되었는지 확인하기 위해 Treeview> Attributes 탭의 데이터셋에서 마우스 
우측을 클릭하고 Select Assignment를 선택합니다. 다음과 같이 기하특성이 적용된 요소가 선택될 것입니다. 
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Tip.

Treeview> Layers> Geometry 의 속성에서 Color by를 Own color 대신 Assignment에 따라 다르게 보이도록 아래
와 같이 설정하면, 적용된 부분별로 색상을 달리하여 확인할 수 있습니다. 
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6. 재료특성 정의 및 적용

6.1. 캔틸레버 보의 재료특성 정의
Attributes> Material> Isotropic ...
· 재료특성값을 입력합니다. 단위는 N,m 단위계를 사용하였습니다.

· 또는, Attributes> Material> Material Library... 에서 내장된 DB를 활용할 수 있습니다. 초기에 지정한 단위계
에 따른 특성값이 나타납니다.
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Tip. 

단위계는 어떤 단위계를 사용하여도 무방하나, 모델링 전반에 걸쳐 동일한 단위계를 유지하여야 합니다.
예를 들어 탄성계수 단위를 N/m2 로 사용하였다면, 하중단위도 N 단위를 사용하여야 합니다.

6.2. 캔틸레버 보의 재료특성 적용
· Line을 선택하고 Treeview>Attributes 탭의 콘크리트 재료특성 데이터셋을 끌어다 놓아 적용합니다. 

 

6.3. Joint의 재료특성 정의
Attributes> Material> Joint...

압축만 지지하는 지반스프링을 Joint를 이용하여 정의합니다.
· 지반스프링은 자유도가 6인 Smooth Contact 비선형 joint Element로 정의하고, 1번 입력란에 종방향 스프링상
수 10e6 N/m2를 입력합니다.
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Tip. 

입력창의 u,v,w,THx,THy,THz 는 자유도의 방향을 나타내며 u,v,w는 Joint 요소 좌표계의 x, y, z를, THx, THy, THz
는 Joint 요소 좌표계의 θx, θy, θz 를 의미합니다. Joint의 길이방향이 요소 좌표계의 x를 나타내며 만일 길이가 없는 
zero(0) length Joint Element의 경우는 전체좌표계를 따릅니다. 이 Joint Material Property의 일반적인 응력-변형
률 관계는 아래 그림과 같으며 Lift-off stiffness와 Lift-off force 값을 주지 않으면 압축만을 받는 스프링의 형태로 
재료특성을 부여할 수 있습니다. 또한 Contact Spring Stiffness와 Lift-off force 값을 주지 않으면 인장만을 받는 
스프링을 정의할 수 있습니다. 

여기서, 스프링의 초기 Gap을 사용한다면, 이 스프링에서 국부좌표 x축 양의 방향은 시작점(절점 1)에서 끝점(절점 2)로 향하게 
됩니다. 이때 위의 그림과 같이 상대변위 εxx = (δx2-δx1)의 값은 압축을 받을 때 음의 값이 되며, 인장을 받을 때 양의 
값이 됩니다. 그러나 Gap의 부호는 압축 Gap일 경우 양이며 인장 Gap인 경우 음의 값을 입력하면 됩니다.
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6.4. Joint의 재료특성 적용
· 재료 특성을 적용하는 방법은 기하특성을 적용했던 방법과 동일하게 Point를 선택하고 Treeview> Attributes 탭
의 해당 데이터셋을 끌어다 놓아 Assign시킵니다. 

6.5. 재료특성 적용 확인
· Treeview> Layers> Geometry 의 속성에서 Color by를 Own color 대신 Assignment에 따라 다르게 보이도록 
아래와 같이 설정하면, 적용된 부분별로 색상을 달리하여 확인할 수 있습니다. 



 캔틸레버 보의 해석(smooth contact)
c c

- 20 -

7. 구속조건 정의 및 적용

7.1. 구속조건 정의
Attributes>Support...
· 캔틸레버 보의 좌측을 고정단으로 설정합니다. 
· 별도의 Local Coordinate를 정의하지 않는다면 구속방향은 Global 좌표계1)를 기준으로 합니다.

1) 작업창 기본 평면을 XY평면으로 하는 좌표계를 의미합니다. 



제7장 구속조건 정의 및 적용

- 21 -

7.2. 구속조건 적용
· 캔틸레버 보의 좌측, Joint Point를 모두 선택한 후 정의한 데이터셋을 끌어다 놓아 Assign 시킵니다.
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8. 하중조건 정의 및 적용

8.1. 집중하중
Attributes> Loading> Discrete loads> Discrete point array...

 

8.2. 하중의 적용
q 자중
Treeview> Analyses 탭의 Loadcase 1에서 마우스 우측을 클릭하고‘Gravity’를 선택하여 자중을 적용합니다. 자중
이 적용되면 Loadcase명 앞에 화살표가 표시됩니다. 
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q 집중하중
 캔틸레버 보의 자유단에 하중을 적용하기 위해 우측 Point를 선택한 후 Point Load 데이터셋을 적용합니다. 

8.3. 재하된 하중 확인
· Treeview> Analyses 탭에서 확인하고자 하는 하중케이스 제목을 선택한 후 'Set Active'를 선택하면 해당 하중의 재하 
상태를 확인할 수 있습니다.



 캔틸레버 보의 해석(smooth contact)
c c

- 24 -

9. 해석 수행

9.1. Nonlinear Control  
Joint 재료 모델인 Smooth Contact이 해석에 사용되었으므로 비선형 Control을 설정합니다. Treeview> 
Analyses 탭의 첫 번째 Loadcase(자중 적용)에서 마우스 우측을 클릭하여 Control>Nonlinear and Transient를 
선택합니다.

 Nonlinear & Transient 창에서 Incrementation을 Manual로 설정합니다. 이는 각 Loadcase에서의 해석결과가 다음        
Loadcase에 영향을 미치지 않도록 하는 설정입니다. 
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9.2. 해석의 수행

'Solve now'  아이콘을 이용하여 자동으로 해석을 수행합니다. 

10. 후처리 과정

LUSAS는 모델링을 하는 전처리 과정과 해석 결과를 검토하는 후처리 과정이 모두 모델러에서 이루어지는 통합환경을  
제공하므로, 해석된 결과를 모델러로 불러와서 후처리 작업을 진행하게 됩니다.

10.1. 결과 파일 불러오기 
File> Open Available Results Files ...
LUSAS v23에서는 작업폴더\Associated Model Data 폴더 안에 모델파일명의 폴더가 생성됩니다. 모델러에서
‘Solve now’  아이콘을  사용하여 해석을 수행한 경우 이 폴더 안에 *.dat, log, out, mys 파일이 저장되고, 
결과파일이 자동으로 불러들여집니다. 
결과 파일이 열리지 않았으면 위의 메뉴를 실행하여 모델위에 결과파일을 함께 열 수 있습니다. 

10.2. 하중케이스 선택
결과파일을 불러들이면, Treeview> Analyses 탭이 아래와 같이 구성됩니다.
결과를 추출할 하중케이스를 선택하고, Set Active를 지정하여 해당 Loadcase의 결과를 확인합니다. 
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10.3. 처짐도
Treeview> Analyses 탭의 'Increment 2'를 활성화 시킨 후에 Treeview>Layer 탭 하단 Window summary를 체
크 하면 처짐값을 확인할 수 있습니다. 

10.4. 텍스트 결과 
Utilities> Print Result Wizard...

· 'Print Result Wizard'를 이용하여 해석 후 결과를 텍스트로 출력 할 수 있습니다. 

 

Loadcases: 출력을 원하는 대상 하중 케이스
Entity: 출력을 원하는 결과 종류를 선택
Transformed: 결과를 원하는 방향으로 돌려서 출력 
             (부재축 등)
Type: 출력형식을 설정
Location: 출력을 원하는 위치를 선택 
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· 화면에 출력된 해석결과는 마우스로 선택하여 워드프로세서나 엑셀 스프레트시트와 호환되므로 복사하여 사용 할 수 
   있습니다.

10.5. 보고서 작성
q 보고서 작성
Utilities> Reporting..
· 보고서 마법사를 사용하여 간략한 보고서를 작성할 수 있습니다.
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 · 아래 그림과 같이 PDF 문서로 생성되며, 모델링이나 해석결과 검토 과정에서 저장한 그림 파일들을 Add       
Chapter>User Content에서 추가함으로써 모델링과 결과검토 과정을 포함한 보고서를 작성하실 수 있습니다.

q 그림 파일의 저장
File> Picture Save...

현재 모델러 상에 표시된 상태를 그림 파일로 저장하실 수 있습니다.
출력물의 배치는 작업창에서 보는 것과는 달라질 수 있는데, View> Page Layout Mode를 선택하시면 화면에서 
보이는 대로 그림 파일이 만들어지며, File> Page Setup에서 여백 등을 조정하실 수 있습니다.

또는 작업창에 마우스를 클릭하신 후  + 하여 복사한 후 윈도우 응용 프로그램 (Excel, Word, HWP 등)에 붙여넣기 
( +)로 그림을 바로 복사해서 사용하실 수 있습니다.
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1. 개요

For software product(s):  Standard / Lite

With product option(s): Basic

해석 대상은 캔틸레버 보로 3차원 Beam 요소를 사용하며 구조거동은 선형(Spring Stiffness Only 특성)으로 가정합니다. 압축과 
인장 모두에 저항하는 Joint 모델을 사용하여 캔틸레버 보의 자유단 지점조건을 구성합니다.

검토할 하중의 종류는 아래와 같다.
q Loadcase 1 : 지점 반력 
q Loadcase 2 : 집중 하중

그림1 모델 개요도 

· 캔틸레버 보의 모델링은 Smooth Contact Joint 모델을 이용한 캔틸레버 보의 해석과 동일하므로 생략하고, Spring       
    stiffness only Joint 모델을 이용한 캔틸레버 보의 기하특성 정의 및 적용부터 시작하겠습니다.  
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2. 기하특성의 정의 및 적용

2.1. Joint 기하특성의 정의 및 적용
Attributes>Geometric>Joint...
· 편심을 0으로 입력하고, 데이터 셋의 이름을 Joint Eccentricity로 정의합니다. 

· Master로 설정한 Point를 선택하고 Treeview>Attributes 탭에서 정의한 데이터셋을 마우스로 끌어다 놓아 기하특성을     
   적용합니다.   
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2.2. Joint의 기하특성 적용 확인
· 정의한 Joint의 기하특성이 알맞게 적용되었는지 확인하기 위해 Treeview> Attributes의 데이터셋에서 마우스 우
측을 클릭하고 Select Assignment를 선택합니다. 다음과 같이 기하특성이 적용된 요소가 선택될 것입니다. 
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3. 재료특성의 정의 및 적용

3.1. Joint의 재료특성 정의
Attributes> Material> Joint...

압축과 인장 모두에 저항하는 지반스프링을 정의합니다.
· 지반스프링은 자유도가 6인 Spring stiffness only 선형 Joint 모델로 정의하고, 1번 입력란에 종방향 스프링상수 10e6N/m
   를 입력합니다.

 

Tip. 

입력창에 u,v,w,THx,THy,THz 로 표기된 것은 자유도의 방향이며 u,v,w 는 국부방향 x, y, z이고, THx,THy,THz 은 국부방향 
θx, θy, θz 입니다. Joint 요소의 길이 방향이 국부좌표 x를 나타내며 만일 길이가 없는 '0' length Joint Element의 경우
는 전체좌표계를 따릅니다. Spring Stiffness Only 모델은 인장과 압축에 있어 동일한 Elastic spring stiffness 값을 갖고 있기 
때문에 Smooth Contact와는 달리 Elastic Spring Stiffness 하나의 값만 입력하도록 되어있습니다. 
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3.2. Joint의 재료특성 적용
· Master로 설정한 Point를 선택하고 Joint 재료특성 데이터셋을 적용합니다. 

3.3. Joint의 재료특성 적용 확인
· Treeview> Layer> Geometry 의 속성에서 Color by를 Own color 대신 Assignment에 따라 다르게 보이도록 
아래와 같이 설정하면, 적용된 부분별로 색상을 달리하여 확인할 수 있습니다. 
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4. 구속조건의 정의 및 적용

4.1. 구속조건 정의
Attributes> Support...
· 캔틸레버 보의 좌측을 고정단으로 설정합니다.
· 별도의 Local Coordinate를 정의하지 않는다면 구속방향은 Global 좌표계2)를 기준으로 합니다.

2) 작업창 기본 평면을 XY평면으로 하는 좌표계를 의미합니다. 
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4.2. 구속조건 적용
· 캔틸레버 보의 좌측, Joint Point를 모두 선택한 후 정의한 데이터셋을 적용합니다. 
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5. 하중조건 정의 및 적용

5.1. 하중의 정의 (집중 하중)
Attributes> Loading> Discrete Point...
· Discrete Point 하중을 정의합니다. 하중 재하 방향은 Z를 선택하고, 하중의 크기는 아래와 같이 입력합니다.  

       

   
5.2. 하중의 적용
· 캔틸레버 보의 자유단에 하중을 적용하기 위해 우측 Point를 선택한 후 Point Load 데이터셋을 적용합니다. 
Loadcase의 이름은 Point Load로 변경합니다.
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5.3. 재하된 하중 확인
· Treeview>Analyses 탭의 확인하고자 하는 하중케이스에서 'Set Active'를 선택하면 해당 하중의 재하 상태를 확인할 수 있습니다.
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6. 해석 수행

6.1.  해석의 수행

'Solve now'  아이콘을 이용하여 자동으로 해석을 수행합니다. 

7. 후처리 과정

7.1. 결과 파일 불러오기 
File> Open Available Results Files ...
LUSAS v15에서는 작업폴더\Associated Model Data 폴더 안에 모델파일명의 폴더가 생성됩니다. 모델러에서‘Solve 
now’  아이콘을  사용하여 해석을 수행한 경우 이 폴더 안에 *.dat, log, out, mys 파일이 저장되고, 결과파일
이 자동으로 불러들여집니다. 
결과 파일이 열리지 않은 경우에는 위의 메뉴를 실행하면 모델위에 결과파일을 함께 열 수 있습니다. 

7.2. 하중케이스 선택
결과파일을 불러들이면, Treeview> Analyses 탭이 아래와 같이 구성됩니다.
결과를 추출할 하중케이스를 선택하고, Set Active를 지정하여 해당 하중케이스의 결과를 확인합니다.
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7.3. 처짐도
Treeview>Analyses 탭에서 해석결과를 활성화 시킨 후에 Treeview>Layer 탭 하단 Window summary를 체크 하면 처짐값
을 확인할 수 있습니다. 

7.4. 텍스트 결과
Utilities>Print Result Wizard...
· 'Print Result Wizard'를 이용하여 해석 후 결과를 텍스트로 출력할 수 있습니다. 
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Loadcase: 출력을 원하는 대상 하중케이스 선택
Entity : 출력을 원하는 결과 종류를 선택
Transformed : 결과를 원하는 방향으로 돌려서 출력 
             (부재축 등)
Type : 출력형식을 설정
Location : 출력을 원하는 위치를 선택 

· 화면에 출력된 해석결과는 마우스로 선택하여 워드프로세서나 엑셀 스프레트시트와 호환되므로 복사하여 사용할 
수 있습니다.
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7.5. 보고서 작성
q 보고서 작성
Utilities> Reporting...
· 보고서 마법사를 사용하여 간략한 보고서를 작성할 수 있습니다.

· 아래 그림과 같이 PDF 문서로 생성되며, 모델링이나 해석결과 검토 과정에서 저장한 그림 파일들을 Add       
Chapter> User Content에서 추가함으로써 모델링과 결과검토 과정을 포함한 보고서를 작성하실 수 있습니다.
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q 그림파일의 저장
File> Picture Save...
현재 모델러 상에 표시된 상태를 그림 파일로 저장할 수 있습니다.
출력물의 배치는 작업창에서 보는 것과는 달라질 수 있는데, View> Page Layout Mode를 선택하면 화면에서 보이
는 대로 그림파일이 만들어지며, File> Page Setup에서 여백 등을 조정할 수 있습니다.

또는 작업창에 마우스를 클릭하고 복사한 후( +) 윈도우 응용 프로그램 (Excel, Word, HWP 등)에 붙여넣기 
( +)로 그림을 바로 사용할 수 있습니다.
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1.  개요

캔틸레버 보를 대상으로 편저항 지점을 설정하기 전과 후의 결과를 비교하여 Joint 요소를 사용한 편저항 지점 조건

의 타당성을 검증하고자 합니다. Joint요소는 인장과 압축에 동일한 Elastic Spring Stiffness값을 갖고 있는 Spring 

Stiffness Only와 Lift-off stiffness, Lift-off force값을 주지 않음으로 압축만을 받는 스프링의 형태로 지정할 수 

있는 Smooth Contact가 사용되었습니다. 또한 Smooth contact의 initial gap에 대해서도 확인해 보겠습니다. 

2. 캔틸레버 보와 Joint element의 제원

캔틸레버 보의 해석 모델링에 정의된 제원을 사용하였습니다. 자세한 내용은 위의 매뉴얼을 참고하시기 바랍니다. 

3. 집중하중 (1E6N, 하향력)을 가했을 경우 처짐량 

3.1. 자유단 상태 (처짐량 1.069)



 Joint Element 활용에 대한 검증
c c
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3.2. 자유단에 Spring Stiffness Joint 요소를 추가한 경우 (처짐량 0.091)

3.3. 자유단에 Smooth Contact 요소를 추가한 경우 (처짐량 0.091)
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4. 집중하중 (10E6N, 상향력)을 가했을 경우 처짐량 

4.1. 자유단 상태 (처짐량 1.069)

4.2. 자유단에 Spring Stiffness Joint 요소를 추가한 경우 (처짐량0.091)



 Joint Element 활용에 대한 검증
c c
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4.3. 자유단에 Smooth Contact Joint 요소를 추가한 경우 (처짐량 1.069)
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5. Smooth Contact의 Initial Gap설정

5.1. Initial Gap을 0.05로 설정한 경우 (처짐량 0.137)

5.2. Initial Gap을 0.3으로 설정한 경우 (처짐량 0.366)



 Joint Element 활용에 대한 검증
c c
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5.3. Initial Gap을 0.5로 설정한 경우 (처짐량 0.549) 

5.4. Initial Gap을 1.1로 설정한 경우 (처짐량 1.069)
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6. 결론

인장과 압축에 있어 동일한 Elastic spring stiffness의 값을 갖는 Joint의 재료특성 Spring Stiffness Only는 캔틸레버 보의 
자유단에 재하한 하중(상향력, 하향력)에 대한 처짐량 (0.091)을 확인 할 수 있습니다. 이것은 Spring Stiffness Only로 정의
된 Joint요소는 인장과 압축에 모두 영향을 미치는 것을 의미합니다. 

반면, 인장과 압축에 해당하는 스프링 강성값을 각각 적용할 수 있는 Smooth Contact로 정의된 Joint 요소는 Lift-off 
stiffness와 Lift-off force값을 0으로 설정하여 압축만을 받는 스프링의 형태로 설정할 수 있습니다. 이것은 자유단에 재하한 
하향력에 대한 처짐량(0.091)과 상향력에 대한 처짐량(1.069)의 값을 통해 확인할 수 있습니다. 상향력에 대한 처짐량 
(1.069)은 캔틸레버 보 자유단의 처짐량(1.069)과 동일한 것으로 인장에는 영향을 미치지 않은 것을 알 수 있습니다. 
Lift-off stiffness와 Lift-off force값을 압축강성과 다르게 지정하여 인장과 압축에 대해 다른 값을 갖는 Joint요소를 정의할 
수 있습니다. 

Smooth Contact의 Initial Gap의 설정은 캔틸레버 보의 자유단과 Joint사이의 Gap이 있음을 정의하는 방법으로, 이의   
확인을 위해 각각 다른 Initial Gap의 정의를 통해 처짐량의 변화를 알 수 있었습니다. 또한 Joint 지점이 정의되지 않은 
캔틸레버 보의 처짐량(1.069)보다 큰 Initial Gap(1.1)을 정의함으로써, Initial Gap의 적용을 확인할 수 있습니다. 

처짐량 결과 비교 

구   분 하 향 력 상 향 력 비   고

자유단 -1.069 +1.069

Spring Stiffness Only -0.091 +0.091

Smooth Contact
(Initial Gap = 0)

-0.091 +1.069

하향력에 대해서는 Spring Stiffness 
Only의 처짐량과 동일, 상향력에 
대해서는 자유단의 처짐량과 동
일한 값을 나타냅니다. 

Smooth Contact
(Initial Gap = 0.05)

0.137 -

Initial Gap 까지는 자유단처럼  
거동함을 알 수 있습니다.  

Smooth Contact
(Initial Gap = 0.3)

0.366 -

Smooth Contact
(Initial Gap = 0.5)

0.549 -

Smooth Contact
(Initial Gap = 1.1)

1.069 -


